Installing the latest version of GQRX on MacOS El Capitan

Installing the latest version of GQRX on MacOS El Capitan

FullSizeRender

 

 

I wrote a post last year on how to install GQRX on Mac OS and it went down very well in the #SDR community. So I thought I would write another tutorial explaining how to install it on the latest version of Apple’s flagship operating system “El Capitan”.

 

Many of you were dissapointed how their was’nt an easier method and many of you messaged me to come up with this tutorial for the latest version. Well people, I have some great news.

The latest version has never been easier to install. The guys over at GQRX have kindly packaged up the latest version in a DMG file which you can download and install just like you do any other application.

This process took me less than five minutes to get working.

 

Installation

Firstly, you can download the latest DMG file of GQRX here –  http://gqrx.dk/download

Download the DMG and copy the contents across to your Applications folder just like any other downloaded application.

First Run

On running GQRX for the first time you will be greated with the setup screen, GQRX automagically picked up my RTL2832U device.

Screen Shot 2016-01-27 at 09.45.10Hit OK and you should be up and running.Screen Shot 2016-01-27 at 09.44.56

TIP – Don’t forget to change the ‘mode’ within the receiver options or you will be wondering why you have no sound :).

 

Security Researcher and Penetration Tester
CHECK Team Member

11 thoughts on “Installing the latest version of GQRX on MacOS El Capitan

  1. I tried every receiver option on my nearby national weather service weather transmission and still no sound at all. It’s like it’s deaf, but the program apparently sees my device, and there is an indicator showing which appears like it’s “seeing” a signal. I just can’t hear anything.
    KA1RTW

  2. FM Stereo performance is somewhat lacking… lot of static. Not a CPU issue… The same dongle on another machine works far better (much less static). Somethings wrong in the implementation.

  3. On the gqrx site, the DL says Mac 10,11 but I’m running 10,10 so will the dmg run on my Mac or will I have to find the older version? Thanks

Leave a Reply

%d bloggers like this: